2021-10-10

スポンサーリンク
日記

Laravel Sail PHPバージョン変更のエラー – Your Composer dependencies require a PHP version “>= 8.0.0”

LaravelでPHPを8.0から7.4に変更したプロジェクトを作ろうとしてこの問題に遭遇したので共有しておきます。 以前(手元の明確な記録はないが2021年8月ごろ)は公式サイトの手順で問題なかった。 (英語) (日本語)...
スポンサーリンク
タイトルとURLをコピーしました